Skip to main content

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: dead-head_Monte Date: May 8, 2011 8:44am
Forum: general Subject: Re: Trouble Uploading

Using Win XP and Firefox, I have been uploading audio items to The Archive during the past 3 years, no problems. I also uploaded a video item of mine. At first, everything was uploaded to The Archive via FTP. About 2 years ago, The Archive switched over to their current HTTP uploader (Share button). It is working fine.

The Archive's Uploader and its Share Button appear to be using Adobe's Flash Player s/w. If you're experiencing problems with their Flash-based HTTP Uploader, I recommend you visit this Adobe Flash Player web page. This is how you can download, update, install, and verify your Flash Player s/w. Make sure your Flash s/w is current and it is working in your Browsers.

My Firefox is ver 4.0.1. I can also upload with Opera or Internet Explorer. I keep this s/w updated. My most recent upload (new Audio item) was on April 7, 2011 -- again, no problems.

Just fill out the form, and upload your files. Then you can go back and edit your Item. You can fill in details in their metadata editor. You can also upload, manage, and change your files. So you'll want to understand how File Deriving is involved. By default, deriving is automatic. It takes an hour or so. After that, you can edit your Item, see those changes, and everything should be available and searchable.

here's 28 items of mine listed

Have you created your item yet? Can you specify the Identifier URL? What audio file format are you using? How large are your files?

The Archive has 870,000 Audio Items right now, and it is growing steadily.

If you need help, I can upload your Audio. I worked in Broadcasting for over 25 years.

Monte's Taper Handbook

This post was modified by dead-head_Monte on 2011-05-08 15:44:44